effigis=

EZSurv® Getting Started for GIS data l |

© 2012-2014 Effigis, All rights reserved.



Summary

Information

*  Why post-processing ?

Compatible data collection software

Basic post-processing concepts

Actions TO DO ONCE

Install and license
Default settings
Configure Mapping System

Configure Options

Actions TO DO AT EVERY JOB
* Post-process data
* Analyze data

* Export GIS Features

For detailed information, refer to the User Guide under Start >
All Programs > Effigis > EZSurv Documentation.




Why post-processing ?

* To improve the GNSS receiver accuracy.

e To obtain reliable results.

* To easily resolve the reference system alignment. By referencing your survey to a known Base
Station (accurate coordinates), all your collected GIS features will automatically be referenced to the
Base Station Geodetic Reference System. There is no other transformation to perform.

Compatible data collection software

GIS data, properly recorded using the following field software can be post-processed with EZSurv ®.

GNSS Driver '”"'"“'“ EZTag CE™ #” | GeoMobileSolution




Basic post-processing concepts

In order to improve the accuracy and reliability of your GIS data with post-processing, GNSS data
recorded at a reference point called Base Station is required. The accuracy of the positioning
depends on the distance Rover-Base and the quality of the field data.

Many Base Stations are available on the Internet. EZSurv ® finds automatically the closest base
station for your field data and transfers the required files on your PC (some providers require a
subscription). The base station providers list is available under the icon i% . If you have access to an
unlisted Provider, let us know: onpozsupport@effigis.com

EZSurv® post-processes trajectories .

A Trajectory is created when a rover file (with raw GNSS data) is combined
with a Base Station file (covering the rover file time span). GIS points, lines
and polygons are automatically extracted from the trajectory positions.




Install and license

Prior to install EZSurv®, remove the previous version of all Effigis products. Two different versions
cannot be installed on a same computer.

Download Center

N
B

e Download EZSurv ® installation package, unzip it and run Setup.exe to install. Follow &
the instructions and, if necessary, refer to the User Guide delivered with the install. “ ’
e Start EZSurv® application from the Windows Start menu, select All Programs , then ‘“_
Efflng > EZSUI'V . EX 5y

from Internet. If you are not connected to Internet, you will be asked to load your license

* When starting the application for the first time, your license file will be updated directly (\\
file at data import (ask your vendor to get it). ;

If required, set the language under Start > All Programs > Effigis >
EZSurv Language Selector




Default settings

When projects are closed, you can set defaults for all future projects.

* Close the current project from the File main menu.

* From the Edit Default main menu, make sure to leave the Processing Mode at Differential
Positioning. It is the most accurate mode if you have access to base station data.

» From the Edit Default main menu, set the default
Process Parameters . According to your specifications,
set your own process parameters (Cutoff Parameters )

and click OK to save your settings.

are correct for your needs.

Typically, the Factory Default values

Differential Process Parameters
Solution Parameters
Constellations Db s < |10 ~|*
:; EEPSS [ Hurn. satelltes < m
™ Galileo [E) |F'DDP ﬂ > |WD
™ BeiDoul[C)

™ Set minimum process intereal to 1 second [when applicable]
W &ctivate motion detection

I lgnore paints in rajectories

¥ Fix carrier phase ambiguities

W For dual frequency data, apply isnospheric 20 km
carections for distance longer than

N
T — ﬂ

Pre-Process Parameters

[ Search for broadcast orbits
W Search for base stations

™ Search for precise orbits

oK Cancel Factory Default




Configure Mapping System

Users of GNSS Driver forAcPad can use ESRI map projection kit instead of EZSurv ® projection Kit.
EZSurv® will automatically use ESRI projection kit if ArcGIS is installed on the PC. Otherwise, users
must configure the Mapping System.

Moppngsytemseector [ = » Select a mapping system to display your results.
T You can select it from a list of Predefined mapping
T e ‘ [ oo systems found under Tools > Mapping Systems >
e j== Selector...
‘:ﬁ E::‘\re:rsﬂla};;rzv’:;?;imamrhne 07N ‘ . . . .
§M “““““ e e - = If your mapping system is not in the list, you can
8 cusontioing - o | create a Custom one using Tools > Mapping
B = Systems > Editor... You may need to create a
B UTH -wWiE584 UTH VWGS,S\AL?;;Zignsn

Datum prior to Add a mapping system. Once your
mapping system is created, you can select it with
Tools > Mapping Systems > Selector... use the
Custom tab.

Mapping sele
Mapping Sys;
Projection Te
Datum




Configure Options

The options are kept from one project to another based on your last modifications. You access the

Options through Tools > Options .

L. . Options @
You must visit the following tabs to better control your process: _ sz | F o | Newok |
[ty . pdates [l oop etwar]
e General to set unit of measure (Feet or metric). “‘”EW | T‘”*e DataFles | Links |
File Handling Toggles
° Comb|nat|on (exp|a|ned page 9) W Automatically create subfolder when saving project ¥ Status Bar
Moreover, you can visit the tabs: Satlings
¥ Give a warning when creating new sites manually
» Updates to check or uncheck the Automatic updates Default viewls) when statting profeets  [Project Manager =
(download mapping systems and Base providers upgrades). Units
» Plan View to customize its layout.
Engle |DMs3 =l
 Time to set the time scale.
ok | Cancel | Help |




Configure Options — Combination Tab

The accuracy of the positioning depends on the distance
between the Base Station (reference) and the survey area
(Rover). Using your field data, the processor generates
automatically a trajectory (Base-Rover) for each rover file
imported in the project. The Base Station are selected
according to the distance threshold set under Tools >
Options... > Combinations

Input a maximum Base-Rover distance to

create Trajectories. /

For GIS, typical distance threshold should
be set between 100-300 km.

Orbits l Updates ] Fams Loop ] Metwork,
General ] Plan Yigw l Time D ata Files l Lirniits

B azelines
rimirnurn overlap: 15 | minutes

¥ tawimum distance bebween sites: 250 ki

Desired number of references per static: 3

Trajectories

2 v Mawimum distance to match reference: 000 km

PPP

Static minirurn time span: minutes

Options @

|
I

B0 -
Fiower minimurm time spar: &0 | minutes
0k, |

Cancel | Help




1 - IMPORT YOUR DATA
» Transfer your data files to the PC.

« Start EZSurv ®, highlight the Observations
folder, right click and Import your *.GPS files.

The original files are kept and copied under * RT1.*

v

AN

2 — POST-PROCESS YOUR DATA ¥

» Select Process Auto...
The following tasks are performed:

Pre-Process

Q Download and merge Base data (if required)

0 Define Combinations (trajectories)
Process All Data

Display the Process Summary (to close it —

from the Tools menu.
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1 files




Post-process data (using a Base Provider)

3 — VERIFY THAT THE BASE AND ROVER HAVE THE SAME CONSTE LLATIONS |%

If you use a GNSS receiver (rather than GPS only), then you should use a base with the same
constellations. If the base used does not have the same constellations:

Bl ld 0068 kolvyAd SHETRE R
;“wg?q@@ﬂwa%@@&@akxﬁ :

» Select Tools > Base Stations > Finder (main menu) IS T e e &

to find the closest base with same constellations. = e AP e

« Select Tools > Base Stations > Providers Manager ko G =GPS ; R = GLONASS;
to set your favorite provider (Set Favorite ) and to i e E = Galileo; B = BeiDou
select some specific base(s) from that provider (with
Get Station Coordinate List ).

4 — SAVE YOUR RESULTS T(:l

» Select Save from the File menu to update your files with post-processed positions.




Post-process data (using your own Base)

1 - IMPORT YOUR DATA

Transfer your data files to the PC.

« Start EZSurv ®, highlight the Observations folder,
right click and Import your rover files (*.GPS) and

Base files (could be RINEX).

2 — CONFIGURE YOUR BASE (reference)

From Observations folder, highlight
your Base file and right click to make
sure it is set to Static and check Use
as reference .

The Site Editor opens: input your
reference Site Coordinates in the
proper mapping system.

Al deta fems e [oos. [rome] %y [5tm [on oo [ [siea |5
=] New Project T
T e Analyse
o | Bas
LB too Rover
- : Stati
.\ Bas
L |#, Orbts =
P 1 Sermi-kin
||, Rovers
SIS Use as refere
L“P Traject
Export to RINEX... site Editor @
Select Al sielame  [ome = Fiename Site.
Remove | Sie Information |
Properties.. Iiwla Processing Options
I Compute averaged single point position Q
All data tems ‘Obs Tive | % } e Location
= New Project UTM 'WGES84 Auto
T TR ; Analyse Site Conrdinates
L‘f Baselines
1686 170853... 00.... 100. Farmat Mapping - 1Y
|, Loops g
i 7 ® 623158154 m
m Observations
Y 5050654 723 m
o e Ot
S, Orbes ik Ell Height 2965 n
L_.‘ Rowvers |
§ [
L&p Thefectoriss e Site Undulation
. Model <More>
Export to RINEX...
Select All
< T Remove 1
— 0
12 files Properties...

oK Cancel

New Help




Post-process data (using your own Base)

[} File Edit View Analysis Window__ Observations  Help
ENEEI==!

3 — POST-PROCESS YOUR DATA &

» Select Process Auto... from the Tools menu.
The following tasks are performed:
v" Pre-Process
U Merge Base data (if required)
U Define Combinations (trajectories)
v" Process All Data
v Display the Process Summary

4 — SAVE YOUR RESULTS _/?:.
e Select Save from the File menu to update
your files with post-processed positions.

1355
data tems

El || New Project

)u(—‘ Baselines
m Loops

Process Manual

Export

- |I‘£%’

e

»
Base Stations 3
Mapping Systems 3
Global Sites...

Options...

= Li Observations

qu‘ Orbits
)Ll_‘ Rovers

_JA Sites
‘LLF Trajectones

1686 170831... 00:.. 100..1s 1

1686 170853... 00.... 100.. 1s 27

1

CR..

The original files are kept and copied under * RT1.*

2 files

1 rover files, 1 static files



Analyze data :

Project New Project

| | |

| Processing Date | 2014/11/06 10:54:51.50 (LOCAL) I

. | Mapping System | UTM NADS3csrs Butcmatic I
Analysls > Process Summary | Projection Template | Universal Transverse Mercator, Automatic (UTM-Z) |
| Darum | MNADB3 - Canadian Spatial Reference System I

| Geoid Model | <Nonex I

The Process Summary is automatically

displayed after post-processing. It provides

the following information:

| | |
| | |
| X | 309256.478 m |
| ¥ | 5466635.031 m |
| Ellipsoid Height | 542.230 m |
| Undulation | 0.000 m |
B . | Mean Sea Lewel 1 542,230 m |
| Scale Fi | 1.0000469 |
* Information on the project i | e .
. . | | Number of epochs___ | |
| Rovw Distar ] Total Solved % Solved | Constellations Used
 Information on the Base Station used | saves iovence | Total solved ¥ Solved | Comscellstims Gaed |
} 392206741'\1?115 203.4 | 102 102 100.00 ] GPS, GLOMASS :
M M - - -
» List of rover files processed . | s et pemte__ |
| |
| Point Stations | 1 1 100.00 |
 Features available in the data > (Coninuous 1tnes/poisaons] |
Type Feature | Count

Line  Road I 1

Select Archive project from the File menu to save your post-processing project into one file.




Analyze data

Analysis > GIS Feature Summary

You can view the features position e —
along Wlth thelr post_processed M 4 » W [KHS LOWER SE = Ja | [C:\.\EZData\Forest'\Kucera\20110822\DATA1 khs lower sept 20 tag

| XHS LOWER SE | C:\Users\sgos\EZData\Forsst\Kucera\20110922\DATAl\khs lower sept 20.tag | EZTag CE ] 2
| [Points] | I | Position | _Standard deviation_ |
| Feature Label ] Start time Duration | Solution ] X Y E11Hgt | X Y Hgt ]
I 1 I 1 (m) () (m) 1 {m) (m) (m) 1
I 1
| Point Average 0 ] 2011/09/20 15: 00:04:58 | L1 (float) ] 918735.1%4 5698402.083 1009.143 | 0. 0.091 0.119 ]
| Point Average 1 | 2011/09/20 15: 00:04:5¢ | L1 (float) | 918718.573 35698425.734 1010.522 | O 0.037  0.131 |
. | Point Average 2 | 2011/09/20 18: 00:04:58 | L1 (float) | 918699.178 5692438.881 1008.306 | O. 0.107  0.121 |
The Solutlon types Pseudo— | Point Average 3 ] 2011/09/20 16: 00:04:58 ] L1 (float) ] 918687.362 5698431.647 1009.361 | o 0.107 0.134 ]
| Point Average 4 | 2011/09/20 18: 00:04:58 | L1 (float) | 918692.637 5698420.866 1009.636 | O 0.084  0.127 |
| Point Average S5 ] 2011/09/20 16: 00:04:58 | L1 (float) ] 918710.396 5698402.556 1008.854 | 0 0.060 0.083 ]
ranges (raW) Ll (ﬂoat) and Ll | Point Average 6 | 2011/09/20 16&: 00:04:5¢ | L1 (float) | 918725.707 5698377.100 1007.781 | O 0.093  0.122 |
1 L>=""||| roint Average 7 | 2011/09/20 18: 00:04:58 | L1 (float) | 918745.701 5698355.015 1008.238 | 0. 0.102 0.098 |
- - - | Point Average & ] 2011/09/20 16: 00:04:58 | L1 (float) ] 918764.622 5698329.460 1008.535 | 0. 0.077 0.09% ]
(f|Xed) Indlcate pOSt'processed | Point Average 9 | 2011/09/20 18: 00:04:5¢ | L1 (float) | 918788.116 5698293.022 1009.826 | O. 0.074 0.118 |
| Point Average 10 | 2011/09/20 18: 00:04:58 | L1 (float) | 918805.788 5698260.260 1008.258 | O. 0.050 0.073 |
L | Point Average 11 ] 2011/09/20 17: 00:05:00 | L1 (float) ] 918814.684 5698257.834 1009.794 | 0. 0.074 0.110 ]
pOS|t|0nS | Point Average 12 | 2011/09/20 17: 00:04:58 | L1 (float) | 918819.801 5698278.129 1008.034 | 0. 0.205  0.199 | =
| Point Average 13 ] 2011/09/20 17: 00:04:58 | L1 (float) ] 918811.234 5698290.995 1008.587 | 0 0.074 0.094 ]
| Point Average 14 | 2011/09/20 17: 00:04:5¢ | L1 (float) | 918800.224 5698305.716 1008.338 | 0. 0.179  0.124 |
| Point Average 15 | 2011/0%/20 17 00:04:58 | L1 (float) | 918773.111 5698341.578 1008.732 | 0. 0.124 0.118 |
| Point Average 16 ] 2011/09/20 17: 00:04:58 | L1 (float) ] 918760.888 5698358.433 1008.911 | 0. 0.113 0.100 ]
| Point Average 17 | 2011/09/20 17: 00:04:5¢ | L1 (float) | 918750.681 5698375.470 1009.740 | 0. 0.106 0.099 |
| Point Average 18 | 2011/09/20 17: 00:04:58 | L1 (float) | 918740.255 5698392.743 1008.3%8 | 0. 0.251  0.31% |
| Point Average 19 ] 2011/09/20 17: 00:04:58 | L1 (float) ] 918716.163 5698412.248 1009.098 | 0. 0.100 0.119 ]
| Point Average 20 | 2011/09/20 17: 00:04:5¢ | L1 (float) | 918737.375 35698378.584 1009.392 | 0. 0.031 0.106 |
| Point Average 21 | 2011/09/20 17: 00:04:58 | L1 (float) | 918758.986 5692346.004 1008.616 | O. 0.0%0 0.423 |
| Point Average 22 | 2011/09/20 18: 00:04:5¢ | L1 (float) | 918779.085 5698315.566 1009.748 | 0.389 0.087 0.254 |
| Point Average 23 | 2011/09/20 18: 00:04:58 | L1 (float) | 918804.052 5698282.323 1009.170 | 0.375 0.087 0.221 |
Total: 24 point feature(s) (24 processed)




Export GIS data

 If you used GNSS Driver forArcPad “gfter processing, EZSurv ® updates your SHP files when you save
the project (as explained on page 11 and 13). Therefore, you can now use your SHP files directly in

your GIS software.

* If you used EZTag CE™, export your post-processed
features using a specific GIS format with Tools >
Export > Features ...

Select the Output folder .

Configure the export (Format, Spatial Reference , apply
Filters and Offsets to the output, set some output
metadata according to your Preferences ). Your export

configurations can be saved in a Profile for future exports.

Click Export to export your files.

Input Files:

Export Features.

(= B [t

T20T1DPA tag [C \Usersisqos EZDala 120T10PA) | | +
20110712am TAG (C:\Users\sgos\EZDatalsitecomy| L

ket
:
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