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EZSurv® Release Notes 1 effigis.com 

1 Current Version 
1.1 EZSurv® 2.94.2370 // November 2014 

1.1.1 New features 

·  Add support for GMS (GeoMobileSolution) files from BAP Precision. 

·  Add several new base providers. 

·  Add some new predefined mapping systems. 

·  Add support for Carlson SurvCE 3.03 and 4.00. 

·  Add support for ArcGIS 10.2. 

1.1.2 Modified features 

·  When importing a badly closed project collected with OnPOZ EZTag CE™ or OnPOZ EZField™, it 
will attempt a recovery of the files before adding them. 

·  In Process Parameters, change Process Interval options for a simple checkbox to set the 
minimum process interval to 1 second. 

·  It is now possible to easily select or unselect all base stations from a base provider. 

·  It is now possible to move a site occupation to a new site directly within the Project Manager. 

·  The Move Site Occupation dialog has been redone. The user must choose to move the site 
occupation to a new site or an existing site. 

·  When searching for base stations, skip base stations having a large hole in their data. 

·  Add Constellations and Constellations used in several Analysis views. 

·  Add Sampling Interval in Trajectory and Rover PPP exports. 

·  Since we are treating all ArcPad lines/polygons as discrete, import all positions selected by 
ArcPad. This way, we see the whole line/polygon in the Plan View, the GIS feature Summary and 
Export Features. 

·  Add an Open Export Folder button in the Export Features Report dialog. 

·  Improvement on Topcon and NVS drivers. 

·  GNSS Analyser modifications: 

o In Recent Window, rename Post-Processing Results tab to EZSurv. 

o All tags are displayed by default on Google Earth View and Quick View. 
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1.1.3 Deleted features 

·  Remove ASCII Geographic and ASCII Mapping in Site Export. These reports are superseded by 
the CSV export.  

·  It is no longer possible to rename a site from the Project Manager. It is only available from the Site 
Editor. 

1.1.4 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Windows Vista, Windows 7, 
Windows 8 or Windows 8.1. 

1.1.5 Native GNSS format supported 

·  Support native formats from the following GNSS manufacturers (see Note 1): 

o Altus 
o Ashtech 
o Carlson 
o CHC Navigation 
o Effigis 
o Geneq 
o Hemisphere GNSS 
o Hi-Target 
o ikeGPS 
o Javad 
o Kolida 
o Magellan 
o NavCom  
o NovAtel 
o NVS Technologies AG 
o Pentax 
o Septentrio 
o SiRF 
o SouthGPS 
o Stonex 
o TechGeo 
o Topcon 
o u-blox 
o UniStrong 

·  Typical SiRF data delivers only 1-3 m (RMS) in post-processed mode (SiRF chipsets that output 
carrier phase data can generate 0.30 m accuracy for post-processed positions) 

·  NMEA data can obviously not be used for post-processing. 

 

Note 1: Some specific EZSurv® brands may have a restrictive list of native format supported. 

1.1.6 RINEX files 

·  RINEX observations and orbits files are supported for the following version: 2.10, 2.11, 3.00, 3.01 
and 3.02. 
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·  The support for RINEX files depends on the licensing scheme: 

o License by GNSS receiver: 

�  RINEX files are supported when it overlaps valid data from a licensed GNSS 
receiver. 

o License by computer: 

�  Both RINEX and OPEN license fully support RINEX files. 

1.1.7 Limitations 

·  Version 2.94 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv®, GNSS Control Panel or GNSS Driver for ArcPad. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

1.1.8 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 
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Chapter 2 

2 Previous Versions 
2.1 EZSurv® 2.93.2313 // January 2014 

2.1.1 New features 

·  Add support for Galileo constellation (only for RINEX files at the moment). 

·  Add support for BeiDou constellation (only for RINEX files at the moment). 

·  Add support for 2013 Geo-Plus VisionTerrain files (require at least version 24.0.01d). 

·  Add support for NVS Technologies AG receivers. 

·  Add support for Australia AUSGeoid09 geoid files. 

·  Add support for RINEX 3.02 files. 

·  Add support for RINEX mixed GNSS orbit files. 

·  Add several new base providers. 

·  Add some new predefined mapping systems. 

·  Add licensing by computer. Two modes are available: RINEX and OPEN. The RINEX license 
supports importing any recognized RINEX files. The OPEN license supports importing any 
recognized GNSS receiver binary format and any recognized RINEX files. 

·  Add support for TAG files in GNSS Analyser. New views were added and existing view were 
adjusted to display features information. 

2.1.2 Modified features 

·  Corrections to support latest MicroSurvey FieldGenius and Seismic Surveyor files. 

·  All application toolbars have been redone. They have bigger buttons and have been completely 
redrawn. Some functions were added while others were removed. 

o Other images in the rest of the application have been adjusted to reflect the new style of 
these toolbar buttons. 

·  Trajectory generation rules have been changed. It will use reference statics in priority over bases. 
It will also generate multiple trajectories in case the user has collected multiple statics used as 
reference for the same rover.  

·  Observation File Time  now displays site time spans within rovers and semi-kinematics. 

·  Precise Orbits  summary now display duration instead of end time. 

·  Process Summary  has been changed: 

o Baseline information is displayed on a single line and the status column has been 
replaced by a simple marker when there are warnings for the baseline. 
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o The percentage of solved epochs in trajectory information is calculated using the number 
of epochs within whole rover, not just the number of epoch within the trajectory. In 
practice, it means a trajectory covering 50% of the rover will at best produce 50% epoch 
solved. 

·  Several changes in Project Manager : 

o Project : This page was redone completely. Now, it displays a summary on the content of 
the project. 

o Baseline/Site : Info is displayed on a single line. 

o Trajectory/PPP : Replaced the processed column by a status column. 

o Observations : Add constellation, coverage, interval and serial number columns. 

o Observations : Indicate visually if a static is used as reference or not. 

o Observations : Turn on or off the use as reference for static directly within the contextual 
menu.  

o Add a status bar to all pages in the project manager. 

·  The type of RINEX observations files are detected during import so they are set to rover or static 
used as reference automatically. 

·  Add a new step during the import of a GNSS Driver for ArcPad  project. It will validate if all 
shapefiles are found and display a list of all missing files if any are missing. 

·  In the Site Editor , add a filter to display only reference sites. 

·  In the KMZ export of Export Features , we now export the end time.  

·  Export data after a network adjustment will now indicate Network as solution type. 

·  Export Ellipse (2D + 1D) in four CSV exports: Baseline Export , Trajectory Export , Site Export 
and Rover PPP Export . 

·  Export Number of Satellites in three CSV exports: Baseline Export , Trajectory Export  and 
Rover PPP Export . 

·  In Export Features , add an ESRI spatial reference model file (PRJ file). It will attach a copy of 
this PRJ file to all ESRI Shapefile exports. 

·  Apply several adjustments in the GNSS Analyser. Some of the most visible are: 

o Satellites and constellations have been reorganized in Parameters. 

o Google Earth view now present attributes with a better template. 

o Fix scales of Azimuth/Elevation graphics. 

o Lots of minor adjustment here and there. 

2.1.3 Deleted features 

·  Cut and paste operations within the Project Manager  has been removed. 

·  Remove database backup options. It was of limited use. 

·  Remove Effigis  base stations provider. 

·  In Export Features , remove the Lines and Polygons Filters. 

2.1.4 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Windows Vista, Windows 7, 
Windows 8 or Windows 8.1. 
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2.1.5 Native GNSS format supported 

·  Support native formats from the following GNSS manufacturers (see Note 1): 

o Altus 
o Ashtech 
o Carlson 
o CHC Navigation 
o Effigis 
o Geneq 
o Hemisphere GNSS 
o ikeGPS 
o Javad 
o Kolida 
o Magellan 
o NavCom  
o NovAtel 
o NVS Technologies AG 
o Pentax 
o Septentrio 
o SiRF 
o SouthGPS 
o Stonex 
o TechGeo 
o Topcon 
o u-blox 
o UniStrong 

·  Typical SiRF data delivers only 1-3 m (RMS) in post-processed mode (SiRF chipsets that output 
carrier phase data can generate 0.30 m accuracy for post-processed positions) 

·  NMEA data can obviously not be used for post-processing. 

 

Note 1: Some specific EZSurv® brands may have a restrictive list of native format supported. 

2.1.6 RINEX files 

·  RINEX observations and orbits files are supported for the following version: 2.10, 2.11, 3.00, 3.01 
and 3.02. 

·  The support for RINEX files depends on the licensing scheme: 

o License by GNSS receiver: 

�  RINEX files are supported when it overlaps valid data from a licensed GNSS 
receiver. 

o License by computer: 

�  Both RINEX and OPEN license fully support RINEX files. 

2.1.7 Limitations 

·  Version 2.93 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv®, GNSS Control Panel or GNSS Driver for ArcPad. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 
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2.1.8 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

2.2 EZSurv® 2.92.2219 // May 2013 

2.2.1 New features 

·  The new Observation Time Span  view in Analysis  is a tool to visualize observation time spans 
in order to have a better understand of what really happened in the field. 

·  There is a new Base Stations Finder  tool to help you find the closest base station from any rover 
or site. 

·  The coordinate of a reference in the Site Editor  and the Global Sites Editor  can now be entered 
in Geographic (DMS or decimal degree), Mapping or 3D-cartesian coordinates. 

·  Add a new option in Network  page to calculate auxiliary parameters in network adjustment. 

·  Add a new option in General  page to display angles (latitude, longitude) in DMS or decimal 
degree within the whole application. 

·  Add a new option in Data Files  page to automatically import coordinates from Global Site 
database. During import, any site with a name matching one in the Global Site database will 
automatically get its coordinates. It is equivalent to do Import  manually in the Site Editor . 

·  Add a new option in Data Files  page to search for broadcast orbits when importing an observation 
file that does not have a corresponding orbit file. 

·  Add new mapping system type: Lambert Conformal Conic at 1 Standard Parallel and Macao Local 
grid (internal). 

·  Add several new base providers. 

2.2.2 Modified features 

·  Templates for documentation and installation have changed: new colors and in some case new 
style. 

·  It is no longer possible to start more than one instance of the application at a time. 

·  Icons in the Project Manager were redone bigger than before. 

·  Bases are now reserved for files downloaded from an official base provider. 
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o Any base project imported from EZField™, GNSS Control Panel, SurvCE™ or Field 
Genius™ is now imported as static. However, these sites are marked use as reference 
automatically. 

o Site occupations within a base cannot be deleted and its time span cannot be changed. 

·  Static files now always have a site covering the whole time span. The site cannot be deleted and 
its time span cannot be changed. 

·  For all practical purpose, static with use as reference coordinates are treated like a base. 

·  It is now possible to deactivate base download for static. Simply set Desired number of 
references per static  to zero in Options > Combinations . 

·  Major improvements during importing project: 

o Several types of files are now a lot faster to import and faster to use. 

o Rover and static files are detected automatically using sites information. For a file 
containing no site, you can choose the default file type in Data Files . 

o Importing a rover longer than 5 days will ask for a confirmation instead of refusing to 
download bases. 

·  Managing of base providers has been moved from Tools > Options > Base  to Tools > Base 
Stations > Providers Manager . 

o The whole manager dialog was redone from scratch. It includes a lot more information 
than before. 

o A lot of base providers are pre-selected for you. You no longer need to add base 
providers before being able to use them. 

o You still need to select manually any provider that requires registration and enter 
user/password for them. 

·  The whole Pre-Process mechanism was rethought: 
o In the menu, all pre-process steps are now combined into a single menu item: Pre-

Process . It is no longer possible to execute pre-process steps individually. 

o The new progress bar during pre-process give a lot more details about steps being done. 

o The Pre-Process Summary  in Analysis  has been replaced by the Pre-Process Log . 
The Pre-Process Log  contains the same information displayed earlier in the progress bar 
and is cumulative. 

o Several rules were changed: 

�  Base: If a favorite provider is set, it will find the closest base station with the 
favorite provider only. It will search the remaining active providers only if no 
matching base is found with the favorite provider or if no favorite provider is set. 

�  Base: It will only download if it overlap completely the static, rover or semi-
kinematic. So Minimum overlap  in Combinations  is now used only with files 
already in project. 

�  Merge: It now can merge static reference, not just bases. 

�  Baseline: It now generates pairs of sites coming from bases or statics only 

�  Baseline: The maximum distance is checked between any sites, not just when one 
of the pair is a base. 

o When a base is downloaded, the provider name is keep with the site and displayed in the 
References  section of both Analysis > Survey Sites  reports. 

o The provider name associated with a base can also be exported in CSV in Tools > 
Export > Sites . 
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·  In the Residuals  section of the Network Adjustment Summary , add occupation and solution 
type to all vectors. 

·  You can now delete individual trajectory sites. This is particularly useful for network adjustment 
when you need to delete a trajectory site with a high standard deviation. 

·  Local Grid projection was changed: 

o Remove the reference mapping system. 

o Add the altitude to make it 3D. 

o Add the possibility to use sites from the current project. 

·  The Mapping System type “Dutch RD Double Stereographic” is now internal only. 

·  Fix the problem when Export Features is not visible when it starts. 

2.2.3 Removed features 

·  Remove the local or network folder provider. Users that keep a private base station will need to 
import them manually. 

2.2.4 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Windows Vista, Windows 7 or 
Windows 8. 

2.2.5 Native GNSS format supported 

·  Support native formats from the following GNSS manufacturers (see Note 1): 

o Altus 
o Ashtech 
o Carlson 
o CHC Navigation 
o Effigis 
o Geneq 
o Hemisphere GPS 
o ikeGPS 
o Javad 
o Kolida 
o Magellan 
o NavCom  
o NovAtel 
o Pentax 
o Septentrio 
o SiRF 
o SouthGPS 
o Stonex 
o TechGeo 
o Topcon 
o u-blox 
o UniStrong 

·  Typical SiRF data delivers only 1-3 m (RMS) in post-processed mode (SiRF chipsets that output 
carrier phase data can generate 0.30 m accuracy for post-processed positions) 

·  NMEA data can obviously not be used for post-processing. 
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·  The current version supports RINEX 2.10 files when it overlaps valid data from above 
manufacturers. 

 

Note 1: Some specific EZSurv® brands may have a restrictive list of native format supported. 

2.2.6 Limitations 

·  Version 2.92 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv®, GNSS Control Panel or GNSS Driver for ArcPad. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.2.7 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

 

2.3 EZSurv® 2.91.2127 // October 2012 

2.3.1 New features 

·  This version can be installed on Windows 8 (Consumer Preview). At the time of this release, the 
full Windows 8 version had not been released and therefore it could not be fully tested. 

·  The observation page in the Project Manager includes the data type (RINEX for instance). 

·  The number of observed satellites view displays L1 carrier phase data and L2 carrier phase data. 

·  When converting observation/orbits files to RINEX, it is now possible to export in version 3 format. 
The default is still version 2.10. 

·  Process Summary now includes stats for GIS features: Points, discrete lines/polygons and 
continuous lines/polygons now have their own tables when any is present. 

·  There are new options in Export Features: 

o Output parent-child relations: export extra columns to link tables together. 

o Output milliseconds: export fraction of second of a GNSS time. A time field is normally 
limited to the second. The remaining fraction is exported in a new column. 

·  We added several new base providers: 

o Canada - Natural Resources Canada (NRCan). 
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o Canada - Service New Brunswick (SNB), 

o México - Instituto Nacional de Estadística y Geografía 

o Portugal - Rede Nacional de Estacoes Permanentes (RENEP), 

o United States - Maine Technical Source (MTS), 

2.3.2 Modified features 

·  For GNSS Driver for ArcPad users, detection for ArcGIS is now automatic. When present, it is 
used automatically. When not present, it now displays a dialog reminding you the mapping system 
need to be adjusted manually and helps you comparing both mappings. 

·  Hierarchy and shortcut names in the Start > All Programs  have been adjusted for consistency 
over all installations and all supported operating system. 

·  Process Summary no longer displays sites statistics within rover when none is present. 

·  In GIS Feature Summary, replace the type column by a feature name column. 

·  Baselines and trajectories generation now requires at least a licensed file in the pair. 

·  Leap seconds are now handles seamlessly. Options to override the leap seconds in Tools > 
Options > Time  page have been removed. 

·  Global sites database has been redesigned. Unfortunately, this means that global sites from 
previous version are no longer compatibles and you will need to fill the table again. 

·  Site import now only supports sites from the global sites. It no longer supports importing site 
directly from another project. If you need to transfer site coordinates from one project to another, 
open the old project in the application, export the sites you need in the Global Sites, reopen the 
current project and use the site import. 

·  ECEF positions in Inverse Computation and all CSV exports have been replaced by 3D-Cartesian 
coordinates (geocentric position in the current datum). 

·  The color within the Observed Satellite analysis view has been changed. The presence of data is 
now displayed in green and cycle slips are displayed in red. 

·  Automatic and manual processing will either display automatically the pre-process summary or the 
process summary depending on which is the most relevant. 

·  Several new fields can be exported in the CSV export for baselines, trajectories and PPP. 

·  Export Features has been modified: 

o The KMZ export now generates KMZ in the same language as the running application. 

o The KMZ export template has been modified and is now brandless. 

o It no longer supports merging data from different dictionary. If you want to merge two or 
more files, they must have exactly the same dictionary. Otherwise, it will only be possible 
to export them separately. 

2.3.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Windows Vista, Windows 7 or 
Windows 8 (Consumer Preview). 

2.3.4 Native GNSS format supported 

·  Support native formats from the following GNSS manufacturers (see Note 1): 

o Altus 
o Effigis 
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o Geneq 
o Hemisphere GPS 
o Javad 
o Magellan 
o NavCom  
o NovAtel 
o Septentrio 
o SiRF 
o u-blox 

·  Typical SiRF data delivers only 1-3 m (RMS) in post-processed mode (SiRF chipsets that output 
carrier phase data can generate 0.30 m accuracy for post-processed positions) 

·  NMEA data can obviously not be used for post-processing. 

·  The current version supports RINEX 2.10 files when it overlaps valid data from above 
manufacturers (see Note 2). 

 

Note 1: Some specific EZSurv brands may have a restrictive list of native format supported. 

Note 2: EZSurv® users using a hardware key as licensing mechanism can import RINEX 2.10 files at all 
time. 

2.3.5 Limitations 

·  Version 2.91 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv®, GNSS Mobile Services or GNSS Driver for ArcPad. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.3.6 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 

Missing bitmap on top of the GNSS/GIS properties 
page in Google Earth when viewing features 
exported in KMZ. 

Please Install Google Earth 6.0 or better Windows 
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2.4 EZSurv® 2.90.2064 // May 2012 

2.4.1 Modified features 

·  The VGI Solutions provider has been renamed Effigis. 

·  Export Features now support exporting overlapping projects as long as they contain no line and 
no polygon. 

2.4.2 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Windows Vista or Windows 7. 

2.4.3 Native GNSS format supported 

·  Support native formats from the following GNSS manufacturers (see Note 1): 

o Altus 
o Effigis 
o Geneq 
o Hemisphere GPS 
o Javad 
o Magellan 
o NavCom  
o NovAtel 
o Septentrio 
o SiRF 
o u-blox 

·  Typical SiRF data delivers only 1-3 m (RMS) in post-processed mode (SiRF chipsets that output 
carrier phase data can generate 0.30 m accuracy for post-processed positions) 

·  NMEA data can obviously not be used for post-processing. 

·  The current version supports RINEX 2.10 files when it overlaps valid data from above 
manufacturers (see Note 2). 

 

Note 1: Some specific EZSurv brands may have a restrictive list of native format supported. 

Note 2: EZSurv® users using a hardware key as licensing mechanism can import RINEX 2.10 files at all 
time. 

2.4.4 Limitations 

·  Version 2.90 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv®, GNSS Mobile Services or GNSS Driver for ArcPad. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 



 
 
 
 

 

EZSurv® // GNSS Post-Processing 
Release Notes 

EZSurv® Release Notes 14 effigis.com 

2.4.5 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 

Missing bitmap on top of the GNSS/GIS properties 
page in Google Earth when viewing features 
exported in KMZ. 

Please Install Google Earth 6.0 or better Windows 

2.5 EZSurv® 2.89.2054 // March 2012 

2.5.1 New features 

·  EZSurv® now supports French and Spanish. 

·  There is a new EZSurv Language Selector that is displayed the first time you start the application 
after installing a new version. It is also available from Windows menu. 

·  The Getting Started document is now available in English, French, Portuguese and Spanish. 

·  The User Guide document is now available in English and French. 

·  Add an Inverse Computation report. The Inverse Computation is a Survey report related to vector 
parameters between two specific sites. 

·  Add a new option to automatically import coordinates from Global Site database.  

2.5.2 Modified features 

·  Major changes in Mapping Systems: 

o All datums now supports rate of changes for the seven transformation parameters. 

o WGS84g1150 has been replaced by WGS84. 

o All reports now display the long mapping system name and long datum name. 

o Mapping System selection is now separate from edition. 

o There are now two list of mapping systems to choose from: the predefined mapping 
systems and the user mapping systems. 
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o The predefined mapping systems come with the installation and are not editable by the 
user but are updated by the automatic update when the application starts. The list is 
updated regularly.  If the mapping system you need is not present, please send a request 
to OnPOZSupport@effigis.com with as much details as possible about the missing 
mapping system. 

o The user mapping systems are fully editable as before. However, datum parameters has 
changed, existing user mapping systems from previous version cannot be reused in 2.89. 

o The Mapping System Selector displays the predefined mapping systems as a tree and the 
user mapping systems as a list. You can select the current mapping system from either of 
them. 

·  Major changes in loops: 

o Before, loops were only generated manually. Now they are only generated automatically. 

o The loop editor has been removed. 

o All loop edition operations from the plan view or the project manager has been removed. 

o Any change on any vector used by any loop will remove all the loops. 

o There is a new page in Options to control loop generation. 

o Loop generation can be requested manually at any time. It also can be configured to be 
generated right after an automatic processing. 

o The Loop Summary has been updated. This includes two brand new sections: statistics 
for all loops and vector used. 

o In the plan view, you can now only see the selected loop if one is currently selected in the 
project manager. 

o In the project manager, the loop page has been redone so columns correspond to the 
most relevant information about a loop in Loop Summary. 

o Loops can now be exported in Tools > Export > Loops. 

·  The automatic update was redone and is now more efficient. 

·  Export Features now export positions of any rover no matter what the data source. 

·  Reference sites are marked with a solid triangle in the site page of the project manager. 

·  Multiple improvements in handling FieldGenius data. The most obvious is each DAT file used by a 
RAW is now imported separately. 

·  Improve support for L2C observations. 

·  Improve baseline processing over long baselines. Baseline up to 150 km can now be processed 
with a high degree of confidence when observation windows are long enough. 

·  Improve PPP processing. 

2.5.3 Removed features 

·  Common Vector Analysis report has been removed. This report is redundant because it is 
equivalent to the Loop Summary report when the number of segment per loop is set to two 
segments. 

2.5.4 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Windows Vista or Windows 7. 
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2.5.5 Native GNSS format supported 

·  Support native formats from the following GNSS manufacturers (see Note 1): 

o Altus 
o Effigis 
o Geneq 
o Hemisphere GPS 
o Javad 
o Magellan 
o NavCom  
o NovAtel 
o Septentrio 
o SiRF 
o u-blox 

·  Typical SiRF data delivers only 1-3 m (RMS) in post-processed mode (SiRF chipsets that output 
carrier phase data can generate 0.30 m accuracy for post-processed positions) 

·  NMEA data can obviously not be used for post-processing. 

·  The current version supports RINEX 2.10 files when it overlaps valid data from above 
manufacturers (see Note 2). 

 

Note 1: Some specific EZSurv brands may have a restrictive list of native format supported. 

Note 2: EZSurv® users using a hardware key as licensing mechanism can import RINEX 2.10 files at all 
time. 

2.5.6 Limitations 

·  Version 2.89 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv®, GNSS Mobile Services or GNSS Driver for ArcPad. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.5.7 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w Resize vertically the Export Features until the Export  
button is completely visible. Since the program 

Windows 
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the Export button properly on the bottom  remembers the size and position of the dialog, it can 
be done once. 

Missing bitmap on top of the GNSS/GIS properties 
page in Google Earth when viewing features 
exported in KMZ. 

Please Install Google Earth 6.0 or better Windows 

 

2.6 EZSurv® 2.88.1961 // August 2011 

2.6.1 New features 

·  Add the new GNSS Analyser application. The GNSS Analyser is a planning as well as a QA tool 
for GNSS users. 

·  Baselines, trajectories, sites and PPP can be exported in CSV. The list of fields to export is now 
fully configurable for any CSV export and can be kept in reusable user configured profiles. 

·  Add a Global Sites Editor accessible from Tools > Global Sites. 

·  Add support for NavCom FieldGenius™ data collection software from MicroSurvey. 

·  Add support for NavCom Sapphire (SF-3040) receiver. 

2.6.2 Modified features 

·  The interface for export baselines, trajectories, sites and PPP were simplified. They now uses 
predefined and user configured profiles instead of a list of options. 

·  The Site Coordinates report has been replaced by two new reports, both available from the 
Analysis > Survey Sites menu: 

o Field Coordinates: This is a report of original field coordinates for all sites in project. 

o Post-processed Coordinates: this is a report of post-processed coordinates for all sites in 
project. 

·  The Feature Summary has been renamed GIS Feature Summary. It displays only GIS Features. It 
no longer displays any sites. Use Analysis > Survey Sites menu to see site coordinates. 

·  The Site Import (accessible thru the Site Editor) has been redesigned. 

·  The Antenna Models now includes the ARP-measurement mark offset. 

·  Lots of changes related to geoids: 

o The current geoid model is now set per project instead of being global. 

o Geoid Models are now manipulated from the new Geoid Editor in Edit > Geoid instead of 
the Tools > Options. 

o A Find button is added within the Geoid Editor to find all possible geoids covering the data 
in your project. 

o <User undulation> is added as a pre-defined model for user who requires entering 
undulation manually for all sites. 

o Changing between two geoid models now preserves the MSL of all reference points (then 
reprocessing the project is required). 

o In all Analysis views, display the geoid long name instead of the full path for geoid file. 

o In all Analysis views, the MSL column is displayed when any geoid is selected (except 
<None>) and the Und (for undulation) column is only displayed when the <User 
undulation> geoid is selected. 
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·  Add more feedback while importing GNSS data. The progress bar no longer seems to hang up 
while importing large files. 

·  Improve support for SIRF receivers. 

·  Some improvement has been implemented in Fix ambiguity Kinematic processing. 

2.6.3 Removed features 

·  Session time has been removed. If you still need to see only a subset of files, we recommend 
creating a smaller project by importing just these files and post-process them again. 

·  The Planner application has been removed. The new GNSS Analyser application includes 
planning operation and more. 

2.6.4 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Windows 7. 

2.6.5 Limitations 

·  Version 2.88 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.6.6 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 

Missing bitmap on top of the GNSS/GIS properties 
page in Google Earth when viewing features 
exported in KMZ. 

Please Install Google Earth 6.0 or better Windows 
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2.7 EZSurv® 2.87.1899 // March 2011 

2.7.1 New features 

·  This version supports files collected by 

o MicroSurvey FieldGenius version 4.4 or better. 

o MapScenes Evidence Recorder version 7.2 or better. 

o MicroSurvey Seismic Surveyor version 1.1 or better. 

·  Remodeled the interface partially to be able to work either in differential or in PPP mode. 
·  Added support for the automatic download of broadcast and precise ephemeris. 
·  Added a precise orbits summary report to know which precise orbits are used when processing 

data. 
·  Added a file name generator to help choose a meaningful name when saving a project. 
·  Add support for Javad receivers. 
·  Added support for 2 new geoid: 

o Earth Gravitational Model 2008 (EGM2008) (little-endian files) 

o New Zealand Quasigeoid (NZGEOID09) (SID extension) 

2.7.2 Modified features 

·  Some controls in Options > Format page were renamed. However, functionality is identical. 
·  A number of interface simplifications were implemented. This includes: 

o Adding more messages in the pre-process summary to make it more useful. 
o Removing some messages that were not so useful. 
o Reformatting most text analysis reports to a table look to make them easier to read. 
o Replacing some cryptic acronyms used in some reports by text easier to understand. 
o Simplified the automatic update process to remove information not needed by the user. 

·  Modified the project manager to display more details about the orbits present in a project. 
·  Exporting from the project manager does now the same operation as Export from the Tools menu. 

·  Streamlined and simplified the processing parameters management. That includes moving the 
options to download base station from Options > Base to the processing parameters. 

·  Separated the rejected satellites from the processing parameters. 

·  Residuals for baselines and trajectories are now always generated instead of being generated on 
request. 

·  Modified the plan view to make some items easier to read. 

·  Major rewrite of the user manual. 

2.7.3 Removed features 

·  Removing the whole selection system. You may still highlight a group of items in the project 
manager to execute a specific operation on them. But the whole Select menu and checkboxes on 
the project manager have been removed. It now acts like all items are selected all the time. 

·  Removed override processing parameters for each object that can be processed. There is now 
only one set of processing parameters for the whole project. 

·  Removed some Options in Combinations: 

o Define baselines/trajectories. Both are now always created whenever possible. 

o Minimum overlap for trajectory is now only available in percentage. 
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o Remove checkbox about creating point positioning trajectory. Obsolete with the new PPP 
mode. 

2.7.4 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Windows 7. 

2.7.5 Limitations 

·  Version 2.87 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.7.6 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 

Missing bitmap on top of the GNSS/GIS properties 
page in Google Earth when viewing features 
exported in KMZ. 

Please Install Google Earth 6.0 or better Windows 

 

2.8 EZSurv® 2.86.1807 // September 2010 

2.8.1 New features 

·  The datum editor is now available directly from the Tools menu. It is still available within the 
Mapping Systems. 

·  Export baselines now support a new format: SurvGNSS vector.  These files can be imported 
within SurvNET. 
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2.8.2 Modified features 

·  Speed up the display of baseline or trajectory residuals. 

·  Leap seconds are now adjusted automatically. 
·  Mapping System Selection is now display projected systems and geographic systems separately. 
·  File | Data Files is no longer available. It was obsolete. Use Import within the project manager 

Observations to import your files, or drag and drop files in the project manager. 
·  Network adjustment is now unselected by default. To activate, go in Tools | Options | Network and 

check “Automatically adjust network after automatic processing”. 

·  The site occupation validator is now unselected by default. To activate, go in Tools | Options | 
Limits and check “Activate site occupation distance validation”. 

2.8.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Windows 7. 

2.8.4 Limitations 

·  Version 2.86 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.8.5 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 
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2.9 EZSurv® 2.85.1784 // July 2010 

2.9.1 New features 

·  This version supports files collected with Carlson SurvCE™ 2.50, including RW5 files and raw 
observation and orbit files required for post-processing. 

·  This version supports Ashtech ProMark 500 files. 

·  Add a new trajectory site comparison report under Analysis | Trajectory. This report compares 
unprocessed and post-processed positions for trajectory sites. 

·  Export Features has a new Measure Unit options. 

2.9.2 Modified features 

·  This version now properly supports non-metric measures. 

·  The Observations node is now selected automatically when opening the project manager so the 
user can drag and drop observation files directly in EZSurv® as soon as the application starts. 

·  Shapefile options are no longer set from the main menu. They are now access within EZSurv® 
Options. 

·  Both trajectory and baseline residual views now display code carrier phase and doppler residuals 
separately. 

·  Add a process parameter option to force an L1 solution for baselines within a predefined distance. 

·  The trajectory summary now reports epoch count and epoch used in site list. 

·  There are some changes in the  Plan View: 

o Post-processed positions are drawn in green while unprocessed positions are drawn in 
red. 

o The size of rover symbols was adjusted. 

o Rules for drawing error ellipse for positions were changed. 

·  The management of antenna model has been reviewed: 

o The antenna models editor is now a separate editor and is accessed under Edit | Antenna. 

o Antenna models are kept per project. Default antenna models for new projects are edited 
separately.  

o Sites share a single antenna model with the rover to which it is attached. So changing the 
antenna model of the rover or any of its sites will change the antenna model of all of them. 

·  Planner has been updated: 

o It now properly supports non-metric measures. 

o It now downloads almanac automatically. 

o Obstructions have been removed. 

·  Export Features has been updated: 

o It now properly supports non-metric measures. 

o The RMS filter is replaced by an accuracy filter. It is now calculated in planimetry only and 
uses 1, 2 or 3 sigmas as accuracy factor. 

o The content of all standard deviation columns exported are multiplied by the accuracy 
factor. 
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2.9.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Windows 7. 

2.9.4 Limitations 

·  Version 2.85 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.9.5 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 

2.10 EZSurv® 2.80.1727 // March 2010 

2.10.1 New features 

·  This version runs properly in user mode. This means it no longer requires turning off User Account 
Control (UAC) on Microsoft Vista or Windows 7. 

·  In Export Features, Google Earth KMZ was added to the output formats. 

·  The Plan View now displays error ellipses associated to each position of the trajectory. Options 
are available to set the ellipses display. 

·  GEOID09 (USA) models were added to the default set of geoids. Previous versions GEOID03 and 
GEOID06 are still included. 

·  When RINEX files are downloaded through base station providers, the antenna model indicated in 
the base station file can be automatically loaded in addition to the base station antenna height. It 
will be loaded if this antenna model matches exactly one of the antenna model name listed in the 
predefined antenna models file. 

 



 
 
 
 

 

EZSurv® // GNSS Post-Processing 
Release Notes 

EZSurv® Release Notes 24 effigis.com 

A new GNSS sub-foot calculator is now available. Its benefit is mainly for data collected in 
obstructed environment. In this version, it has to be enabled manually otherwise the regular 
calculator is used. 

 

To use the new calculator:  

Close all projects: File > Close  (for changing default for new project, otherwise not required) 

Change project solution type: In Edit > Process Parameters > Advanced , set Differential 
solution type  to L1 (float)  or L3 (float)  and press OK. 

 

To use the regular calculator:  

Close all projects: File > Close  (for changing default for new project, otherwise not required) 

Change project solution type: In Edit > Process Parameters > Advanced , set Differential 
solution type  to Automatic  and press OK. 

2.10.2 Modified features 

·  The bug with base station file download and file merging that came out in January 2010 is fixed. 

·  The Raw Observations Analysis View was modified to display in separate views all types of 
pseudoranges observations (L1C/A, L1P, L2C, L2P) contained in the file. 

·  In the Plan View, the previous maximum of 1000 positions for each rover file was removed. All 
positions in a rover file can now be displayed in the Plan View. 

·  For Base Station Providers which require a username and password, the username and password 
are now validated with the Provider when the user clicks OK to close the Base Station Provider 
Properties window. In previous versions, the validation step was performed at the first base 
station download request. 

·  Improvements were made in reading RINEX v.2.11 and Compact RINEX files. 

·  The Antenna Models window was modified to allow users to load their own predefined antenna 
models file. Antenna models in the file must be NGS (U.S. National Geodetic Survey) format. The 
NGS file is still provided with EZSurv and is the default source of predefined antenna models. 

·  In the Feature Summary, columns were added to display the position's ellipsoid height and 
standard deviations for horizontal and height components. Only horizontal position was displayed 
in previous versions. 

2.10.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Windows 7. 

2.10.4 Limitations 

·  Version 2.80 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 
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2.10.5 Known Issues 

Problem Solution Platform 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 
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2.11 EZSurv® 2.71.1677 // December 2009 

2.11.1 New features 

·  This version is compatible with EZTag CE™ 2.71 and EZField™ 2.71. 

2.11.2 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Microsoft Windows 7. 

2.11.3 Limitations 

·  Version 2.71 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.11.4 Known Issues 

Problem Solution Platform 

Some applications don’t start or don’t behave 
correctly on Windows Vista. 

 

This may caused by the User Account Control (UAC) 
on Windows Vista. The workaround is to turn off UAC 
as follows: 

·  From the Control Panel , select User 
Accounts  then Turn User Account 
Control on or off  

·  Uncheck the box entitled Use User Account 
Control (UAC) to help protect your 
computer  

Windows Vista 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 
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2.12 EZSurv® 2.70.1667 // November 2009 

2.12.1 New features 

·  Scan for bases now searches base stations for static projects. In previous version Scan for bases 
was effective only on rover (kinematic and semi-kinematic) projects. You can choose how many 
base stations you desire per static. 

·  The Geoid Manager can now import geoid files from text (ASCII) format. See the Geoid Manager 
User Guide for details. 

·  NavCom SF-3050 GNSS receivers are now supported as a technology preview. 

·  The following geodetic datums and corresponding geographic mapping systems have been 
added: 

o WGS84g1150. The “WGS84g1150” naming represents more explicitly the WGS84 
(G1150) datum effectively used to collect GNSS data. 
 Important : this replaces the “WGS84” datum and the “GEO” mapping system.  

o NAD83c9602.  This is the NAD83 (CORS96 Epoch 2002.0), used in the USA. 

o NAD83csrs . This is the NAD83 CSRS (Epoch 1997.0), used in Canada. 

·  The “DUTCHRD” mapping system template has been added in order to support the RD projection 
in Netherlands. This can be used in conjunction with the nlgeo04 (NAP) geoid to effectively yield 
coordinates in the RDNAP coordinate reference system. 

·  There is a new export format for trajectories: export velocities. 

·  Windows 7 is now supported. 

2.12.2 Modified Features 

·  The WGS84 datum has been renamed WGS84g1150 and the GEO mapping system has been 
renamed WGS84g1150. 

·  Base station coordinates are now all properly transformed to WGS84 (G1150), by applying the 
appropriate geodetic datum transformation.  

o Details: providers of base station data (such as CORS) have diverged from the strict 
RINEX standard, by encoding base station coordinates using geodetic datums other than 
WGS84. In previous versions, EZSurv always assumed strict adherence to RINEX and 
read these coordinates as if they were expressed in WGS84. The change in this version 
is that the coordinates are transformed from the datum chosen by the provider, to the 
WGS84 (G1150) datum. 

o Example: in the case of CORS, the base station coordinates are expressed in NAD83 
(CORS96 Epoch 2002.0) in the RINEX files, but are now automatically converted to 
WGS84 (G1150) by applying the appropriate geodetic datum transformation. In EZSurv 
you can still select which mapping system to use for viewing the coordinates of the base 
stations, for instance you can pick NAD83c9602 (NAD83 CORS96 Epoch 2002.0) in the 
Site Editor.  

o Remark: since all base station coordinates are properly transformed and unified to 
WGS84 (G1150), you can safely mix base stations from multiple providers (e.g. with base 
station coordinates expressed in various datums). 
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·  Base station providers have been upgraded for centralized management at the OnPOZ server. 
This means that EZSurv® will generally benefit with updates and upgrades to the base station 
providers without requiring software updates, for instance when a new provider is added. 

o Note: make sure you configure your base station providers after installing this version, as 
some settings might be lost by the new installation. 

·  The Refresh button has been removed in Options > Base > Add… and Options > Base > 
Properties… The list of base stations for a provider is now automatically refreshed. 

·  When generating baseline combinations, no baseline is automatically generated between any pair 
of bases. 

2.12.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP, Microsoft Windows Vista or 
Microsoft Windows 7. 

2.12.4 Limitations 

·  Version 2.70 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.12.5 Known Issues 

Problem Solution Platform 

Some applications don’t start or don’t behave 
correctly on Windows Vista. 

 

This may caused by the User Account Control (UAC) 
on Windows Vista. The workaround is to turn off UAC 
as follows: 

·  From the Control Panel , select User 
Accounts  then Turn User Account 
Control on or off  

·  Uncheck the box entitled Use User Account 
Control (UAC) to help protect your 
computer  

Windows Vista 

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 

Windows 
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be done once. 

2.13 EZSurv® 2.60.1641 // August 2009 

2.13.1 New features 

·  A new tool called Export Features  allows exporting of EZTag CE™ and EZField™ projects to 
ESRI Shapefile (SHP), AutoCAD DXF and ASCII CSV formats. 

·  Automatic updates from the OnPOZ server are now included to update some data files used by 
EZSurv®. 

·  New base station providers are available from the automatic updates and currently include 
EUREF, GREF and IGS. 

·  Editing of geoid models is now done through a new tool called Geoid Manager  and integrated 
through the Edit  button from Tools > Options > Geoid  and through the Export Features . 

·  A new software-based licensing mechanism is available, in addition to the hardware key model. 

·  Added supports for several data intervals smaller than 1 second. Namely, 0.01, 0.02, 0.04, 0.05, 
0.10, 0.20, 0.25 and 0.5 second are now supported.  

2.13.2 Modified Features 

·  Antenna models feature now accepts antenna phase center offsets for L1 and L2 frequencies. In 
addition, predefined antenna models can be directly imported from the National Geodetic Survey 
(NGS) antenna models list (automatically downloaded). 

·  Fixed were made to the export of sites to RINEX. 

·  Fix some problems on OS with Unicode characters. 

2.13.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP or Microsoft Windows Vista. 

2.13.4 Limitations 

·  Version 2.60 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™, EZSurv® or GNSS Mobile Services. 

o To switch to a different version on your PC: (a) uninstall all OnPOZ software then (b) 
install the version that you wish to use. 

2.13.5 Known Issues 

Problem Solution Platform 

Some applications don’t start or don’t behave 
correctly on Windows Vista. 

 

This may caused by the User Account Control (UAC) 
on Windows Vista. The workaround is to turn off UAC 
as follows: 

·  From the Control Panel , select User 
Accounts  then Turn User Account 
Control on or off  

Windows Vista 
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·  Uncheck the box entitled Use User Account 
Control (UAC) to help protect your 
computer  

On Japanese and other OS with Unicode characters 
in files and folder names cause problems. 

Use only English (or other non-Unicode) characters in 
file and folder name 

All 

Problems related to the Regional and Language 
Options. 

From the Control Panel , select Regional and 
Language Options : 

·  In the Formats  tab, use English or at least 
make sure that Number, Time and Date do 
not have special non-Unicode characters. 
Ideally use custom settings for those as in 
the English format. 

·  Under the Administrative  tab, select 
English as the language for non-Unicode 
programs. 

Windows 

The initial size of the Export Features may not sho w 
the Export button properly on the bottom 

Resize vertically the Export Features until the Export  
button is completely visible. Since the program 
remembers the size and position of the dialog, it can 
be done once. 

Windows 

2.14 EZSurv® 2.55.1606 // March 2009 

2.14.1 New features 

·  Added support for GNSSP projects collected using the GNSS Driver for ArcPad. 

·  Added a Precise Point Positioning module (PPP) for single point-positioning trajectories.  

·  Added support for IGS’s precise satellite clocks format. 

·  Added support for Septentrio™ and Navcom™ binary format. 

2.14.2 Modified Features 

·  Opening a project now takes a backup copy of the field data files. The backup file names are post-
fixed with _RTi where i is the number of the backup, starting at 1 for the initial field data collection, 
and incrementing with subsequent field data collections. 

2.14.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP or Microsoft Windows Vista. 

2.14.4 Limitations 

·  Version 2.55 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™ or EZSurv®.   

o To switch to a different version on your PC: (a) uninstall all OnPOZ software (EZTag 
CE™, EZField™, EZSurv® or Graphics) then (b) install the version that you wish to use. 

·  A hardware key that includes a GLONASS license will not work with versions prior to 2.51. 
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2.14.5 Known Issues 

Problem Solution Platform 

GLONASS observations collected prior to January 
1, 2008 and processed using precise orbits (SP3) 
may yield erroneous results. 

The cause of this problem is that the SP3 files do 
not contain the frequencies of the GLONASS 
satellites. EZSurv includes a table that contains t he 
frequencies of the GLONASS satellites since 
January 1, 2008 only. 

Use regular GLONASS orbits to process data 
collected prior to January 1, 2008. Use SP3 orbits only 
for data collected since January 1, 2008. 

All 

2.15 EZSurv® 2.51.1579 // October 2008 

2.15.1 New features 

·  Added support for GLONASS satellites in addition to GPS satellites. 

·  Added support for loading .PDC files created by the NovAtel DL-V3. 

·  Added support for the .BYN geoid format. Also added HTMVBC00.byn (Vancouver) as part of the 
default set of geoids. 

2.15.2 Modified Features 

·  Reduced the likelihood that a Refresh on a base station provider (such as CORS) causes a 
warning message. The Refresh operation will now be generally faster on all providers (and much 
faster on CORS). However the Properties button on a specific base station may be a bit slower 
since it now uses your Internet connection to fetch the description of the base station.  

·  Modified the Observed Satellites, Number of Observed Satellites and Residuals views. The popup 
menu for each view now includes a constellation filter. Some options were moved to the popup 
menu and all options dialogs were redone.  

·  The residuals views now have a new option to fix the residual value range to some predefined 
limits. In effect, this is a zoom on the vertical axis. 

·  The process parameters have a new section for choosing GNSS Observation Type. GPS is 
always selected. GLONASS processing may be toggled on or off per project. 

·  Baseline and trajectory summaries now include GLONASS satellites in the report. 

·  Process, baseline and trajectory summaries now include the type of observation. 

·  Remove the “Process unhealthy PRN” checkbox in Process Parameters. 

·  All Prints are now in color. Even on a non-color printer, they are shown in shades of grays instead 
of the original black and white. 

2.15.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows XP or Microsoft Windows Vista. 
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2.15.4 Limitations 

·  Version 2.51 cannot be installed on the same PC with a different version of EZTag CE™, 
EZField™ or EZSurv®.   

o To switch to a different version on your PC: (a) uninstall all OnPOZ software (EZTag 
CE™, EZField™, EZSurv® or Graphics) then (b) install the version that you wish to use. 

·  A hardware key that includes a GLONASS license will not work with versions prior to 2.51. 

2.15.5 Known Issues 

Problem Solution Platform 

GLONASS observations collected prior to January 
1, 2008 and processed using precise orbits (SP3) 
may yield erroneous results. 

The cause of this problem is that the SP3 files do 
not contain the frequencies of the GLONASS 
satellites. EZSurv includes a table that contains t he 
frequencies of the GLONASS satellites since 
January 1, 2008 only. 

Use regular GLONASS orbits to process data 
collected prior to January 1, 2008. Use SP3 orbits only 
for data collected since January 1, 2008. 

All 

2.16 EZSurv® 2.40.1521 // April 2008 

2.16.1 New features 

·  4 new base station providers were added : Australian Regional GPS Network (ARGN), Oregon 
Real-Time GPS Network (ORGN), Pleiades Data Corp. (Alberta, Canada) and PositioNZ (New 
Zealand) 

·  Introduce the new OnPOZ Technical Support Plans. This includes hardware key registration and 
documentation. 

2.16.2 Modified features 

·  Support new geoid formats. Latest geoids for Canada and USA are included and old ones are no 
longer installed. However, old geoid formats are still supported even if they are no longer 
included. 

·  Change several default values in Options: 

o In the plan view, change default background color and symbol size. 

o Display project manager as default startup view. 

o Local time is the default time format. 

o In combinations, do not generate baselines par default. 

·  A more explicit message when nothing is processed. Especially when no base station was 
downloaded because of a provider error.  

·  Replace the “Modified project file” dialog with a simple warning. Adjust rules so the warning is 
shown only when really required. 
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·  Simplify the “Missing project file” dialog. Also, the choices are slightly different depending if sites 
are present in project or not. 

·  Better error handling for the Batch Processor. 

·  Fixed some problems. 

2.16.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows 2000, Microsoft Windows XP or 
Microsoft Windows Vista. 

2.16.4 Known issues list 

Problem Solution Platform 

Refresh on CORS base station provider may timeout 
for 30 seconds. The Cancel button has no effect. 
The timeout may appear 2 or 3 times for a single 
Refresh. 

Wait for the timeout to complete. The Cancel button 
has not effect. 

This problem has no impact on the capability to post-
process using the CORS provider.  

This problem only impacts the capability to inspect the 
properties of individual base stations. If really need to 
inspect the properties of individual base stations, then 
you can click Refresh again and wait for timeout to 
complete, until the base station for which you need to 
view the properties has actually been refreshed. For 
more information please  consult the knowledge base 
or contact OnPOZ Technical Support. 

Windows 2000, 
Windows XP, 
Windows Vista 

2.17 EZSurv® 2.30.1500 // December 2007 

2.17.1 New features 

·  This version introduces the new OnPOZ branding. 

·  Improvements of the positioning engine associated to difficult environments. 

·  Added an option for post-processing field projects that span more than 5 days.  
PLEASE USE WITH CARE : we still recommend that you do not collect data f or more than 5 
days in a single field project . This new option, called Abort when getting bases for rover 
more than X days , is available under Tools / Options… / Base . The default value (5 days) will 
work as in the previous versions of EZSurv®. 

2.17.2 Modified features 

·  The base station provider VIASAT GeoTechnologies has been renamed VGI Solutions . 

·  Removed Graphics, Base Station and some other minor tools from the EZSurv® distribution. 
These applications are now only available on extended support for existing customers who used 
these applications in the past. These customers may contact OnPOZ Technical Support for an 
updated copy. 

·  Fixed some problems. 
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2.17.3 Platform supported 

·  Computers (laptop or desktop) running Microsoft Windows 2000, Microsoft Windows XP or 
Microsoft Windows Vista. 

2.18 EZSurv® 2.23.1482 // May 2007 

2.18.1 Modified features 

·  Fixed some problems. 

·  Improved OTF Core engine for GNSS trajectory processing. 

·  Fixed some problems in OTF Core Engine. 

2.18.2 Known issues list 

Problem Solution Platform 

EZSurv® will not install under Data Execution 
Prevention (DEP).  

The EZSurv® installation program warns if the Data 
Execution Prevention (DEP) is enabled on the PC 
where it is being installed. Disable DEP before 
installing.  

Windows XP, 
Windows Vista 

2.19 EZSurv® 2.22.1472 // September 2006 

2.19.1 New features 

·   Added the File / Archive project  menu to enable archiving of the current project, and the File / 
Open archived project  to reopen an archived project. An archive project is stored in .ZIP file and 
allows moving a project from one computer to another without regard to the directory structure of 
the data on both computers. 

2.19.2 Modified features 

·  Fixed some problems. 

·  Removed the Utilities  program. 

2.19.3 Known issues list 

Problem Solution Platform 

EZSurv® will not install under Data Execution 
Prevention (DEP).  

The EZSurv® installation program warns if the Data 
Execution Prevention (DEP) is enabled on the PC 
where it is being installed. Disable DEP before 
installing. 

Windows XP, 
Windows Vista 
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2.20 EZSurv® 2.21.1458 // March 2006 

2.20.1 New features 

·  Added Number of satellites cutoff filter in process parameters. 

2.20.2 Modified features 

·  Fixed some problems in OTF Core Engine. 

2.21 EZSurv® 2.21.1446 // December 2005 

2.21.1 New features 

·  Added loop summary report. 

·  Added loop closure analysis from fixed coordinates (open loop). 

·  Added list of satellites used in the calculation in baseline and trajectory summaries. 

·  Added RDOP in the baseline summary. 

·  Added project summary report. 

·  Added DXF export for sites. 

·  Added SIRGAS - IBGE datum template. 

·  Added scale factor and central meridian with UTM coordinates in baseline and trajectory 
summaries. 

2.21.2 Modified features 

·  Fixed some problems in OTF Core Engine. 

2.22 EZSurv® 2.20.1394 // January 2005 

2.22.1 New features 

·   Added new module for batch processing. 

2.22.2 Modified features 

·  Fixed few problems related to baseline processing. 

·  Improved OTF Core engine for GNSS data processing using Doppler measurements. 

·  Fixed some problems related to binary data import. 

·  Fixed some problems in data export from Graphics module. 

·  Fixed some problems in OTF Core Engine. 
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2.23 EZSurv® 2.20.1389 // November 2004 

2.23.1 New features 

·  Added Chi-Square test in the network adjustment module. 

·  Added baseline RMS in the baseline summary. 

·  Added online registration for GNSS receivers. 

2.23.2 Modified features 

·  Fixed some problems related to the network adjustment module when using reference stations 
sigmas. 

·  Improved OTF Core engine for GNSS data processing using Doppler measurements. 

2.24 EZSurv® 2.20.1378 // October 2004 

2.24.1 New features 

·  Added reference site sigmas; 

·  Added support for Antaris binary data 

2.25 EZSurv® 2.20.1374 // September 2004 

2.25.1 New features 

·  Added network analysis tolerance criteria. 

·  Added static segments processing parameter. 

·  Added support for binary data formats: Garmin, CSI, CMC Binary, NovAtel, Ashtech, Trimble and 
SIRF. 

2.25.2 Modified features 

·  Improved network adjustment module, it is now possible to presents results using 68% confidence 
level. 

·  Improved RINEX files decoding compatibility. 

·  Improved computed position standard deviation. 

·  Improved site export output. 
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2.26 EZSurv® 2.10 // April 2003 

2.26.1 Modified features 

·  Improved UI stability and reliability. 

·  Minor fixes on semi-kinematic sites.
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